Troubleshooting

CMail Server refuses POP3 connections from network clients

SYMPTOMS
CMail Server will reject any connections on ports 25 and 110 which will result in an error displayed in the mail client e.g. "Connection refused (10061)" or "The host '192.168.0.1' could not be found. Please verify that you have entered the server name correctly. Account: 'Administrator', Server: '192.168.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D".

CAUSE
The most common cause of this error is when Remote Connector Mode (located on the Configuration menu) has inadvertently been enabled by the Administrator. Remote Connector Mode should only be used when CMail Server is being used as a mail gateway to collect POP3 mail from the Internet and forward it to an SMTP only mail server on the same network such as Lotus Notes or MS Exchange. Once enabled, all normal incoming SMTP and outgoing POP3 functions are disabled causing the connection failure notices.

RESOLUTION
Select Disable from the Remote Connector Mode sub-menu located at the foot of the Configuration menu.

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